ScotlandPHP 2016

Instalarea

Această extensie este activată în mod implicit. Ea poate fi dezactivată utilizând următoarea opțiune la compilare: --disable-xml

These functions are enabled by default, using the bundled expat library. You can disable XML support with --disable-xml . If you compile PHP as a module for Apache 1.3.9 or later, PHP will automatically use the bundled expat library from Apache. If you don't want to use the bundled expat library, configure PHP with --with-expat-dir=DIR , where DIR should point to the base installation directory of expat.

Versiunea PHP pentru Windows susține implicit această extensie. Nu este nevoie să încărcați extensii suplimentare pentru a putea utiliza aceste funcții.

add a note add a note

User Contributed Notes 1 note

up
-2
Anonymous
5 months ago
Please mention also for NON-windows users, how this is configured/installed in other environments.
To Top