Установка

Это расширение » PECL не поставляется вместе с PHP.

Информация по установке этого расширения PECL может быть найдена в главе руководства Установка PECL расширений. Дополнительная информация, такая как новые версии, скачивание, исходные файлы, информация о разработчике и CHANGELOG, может быть найдена здесь: » https://pecl.php.net/package/SPL_Types.

DLL для этого расширения PECL в данный момент недоступна. См. также раздел сборка на Windows.

add a note add a note

User Contributed Notes 2 notes

up
1
symfonist at gmail dot com
6 years ago
You should install dev version of libpcre3:

sudo apt-get install libpcre3-dev.

Make sure php5-dev is installed.

sudo apt-get install php5-dev
up
0
Jayesh Wadhwani
6 years ago
I did run into one problem while installing this extension on 5.5.3, Ubuntu 12.04, and that was the missing libpcre3. Once I installed the lib the install went fine.

sudo apt-get install libpcre3

sudo pecl install SPL_Types
To Top