PHP 5.6.29 Released

Dependências

Esta extensão requer a libxml. Isto significa que também é preciso informar --enable-libxml , mas isso já é o padrão dado que libxml é incluída por default.

add a note add a note

User Contributed Notes 2 notes

up
-6
david at brayworth dot com dot au
5 years ago
Under Fedora packaging ssystems you will need php-xml
=> yum install php-xml
up
-7
James
6 years ago
You also need to check libxml is installed. Check phpinfo() > Dom to see if it is. Bug report filed to get this added here.
To Top