Installation

Tidy est packagé avec PHP 5 et supérieur et est installé grâce à l'option de configuration --with-tidy

Les utilisateurs de PHP 4 doivent utiliser la (vieille) extension PECL ici: » http://pecl.php.net/package/tidy.

Note:

Tidy 1.0 fonctionne avec PHP 4, alors que des versions plus récentes fonctionnent avec PHP 5 et supérieur.

add a note add a note

User Contributed Notes 1 note

up
0
Anonymous
8 months ago
On Redhat-ish linux, you must install both libtidy and libtidy-devel (PHP 5.x):
sudo yum install libtidy libtidy-devel
To Top