PHP 5.4.31 Released

Pré-requis

La bibliothèque Libsvm est requise, et est disponible depuis la plupart des gestionnaires de paquets - libsvm-devel pour les systèmes basés sur RPM ou libsvm-dev pour ceux basés sur Debian. Vous pouvez également la trouver directement depuis le site web du projet. Si vous l'installez depuis le » site web officiel, alors quelques étapes seront nécessaires sachant que le paquet ne s'installe pas seul. Par exemple, si nous partons du principe que la dernière version est la 3.1 :

wget http://www.csie.ntu.edu.tw/~cjlin/cgi-bin/libsvm.cgi?+http://www.csie.ntu.edu.tw/~cjlin/libsvm+tar.gz 
tar xvzf libsvm-3.1.tar.gz 
cd libsvm-3.1
make lib 
cp libsvm.so.1 /usr/lib 
ln -s libsvm.so.1 libsvm.so 
ldconfig 
ldconfig --print | grep libsvm

Cette dernière étape doit montrer que la bibliothèque libsvm est installée.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top