SunshinePHP Developer Conference 2015

Pré-requis

PHP en version 5.2.11 et suivant est requis.

Les extensions libxml et curl doivent aussi être activées afin de rendre disponible l'extension Apache Solr.

libxml2 en version 2.6.31 et suivant est requis.

libcurl en version 7.18.0 et suivant est aussi requis.

Les versions de bibliothèque ci-dessus sont nécessaires et tenter de modifier le code pour compiler cette extension avec des bibliothèques de version différente n'est pas recommandé. Cela pourrait échouer avec des erreurs qui pourraient être très difficile à déboguer.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top