International PHP Conference 2015

Installation sur les systèmes Windows

Sommaire

Cette section est applicable à Windows 98/Me et Windows NT/2000/XP/2003. PHP devrait fonctionner sur les plates-formes 16 bits comme Windows 3.1 et parfois, on décrira les plates-formes supportées sous le nom de Win32.

Note:

Windows XP/2003 ne sont plus supportés depuis PHP 5.5.0.

Note:

Windows 98/Me/NT4 ne sont plus supportés depuis PHP 5.3.0.

Note:

Windows 95 n'est plus supporté depuis PHP 4.3.0.

Si vous avez un environnement de développement comme Microsoft Visual Studio, vous pouvez aussi compiler PHP à partir des sources.

Une fois que PHP est installé sur votre Windows, vous pouvez aussi ajouter diverses extensions.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top