PHP 5.6.0beta1 released

Instalación

Esta extensión está habilitada por defecto. Se puede inhabilitar usando la siguiente opción al momento de compilar: --disable-xml

Estas funciones estan activadas por defecto, usando la libreria incluida de expat. Se puede desactivar el soporte XML con --disable-xml . Si se compila PHP como un módulo para Apache 1.3.9 o superior, PHP automaticamente usará la libreria incluida de expat desde Apache. Para no usar la libreria incluida de expat se configura PHP con --with-expat-dir=DIR , donde DIR apunta al directorio base de instalación de expat expat.

La versión de PHP para Windows tiene soporte nativo para esta extensión. No se requiere cargar extensiones adicionales para utilizar estas funciones.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top