Last 5.3 release ever available: PHP 5.3.29 - 5.3 now EOL

Requerimientos

LIBSVM es requerido, y está disponible a través de algunos gestores de paquetes - libsvm-devel para el sistema basado en RPM o libsvm-dev para los basados en Debian. Como alternativa, está disponible directamente desde el sitio web. Si está instalando desde el » Website Oficial algunos pasos son necesarios ya que el paquete no se instala automáticamente. Por ejemplo, suponiendo que la última versión es la 3.1:

wget http://www.csie.ntu.edu.tw/~cjlin/cgi-bin/libsvm.cgi?+http://www.csie.ntu.edu.tw/~cjlin/libsvm+tar.gz 
tar xvzf libsvm-3.1.tar.gz 
cd libsvm-3.1
make lib 
cp libsvm.so.1 /usr/lib 
ln -s libsvm.so.1 libsvm.so 
ldconfig 
ldconfig --print | grep libsvm

Este último paso debe mostrar LIBSVM está instalado.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top