PHP 5.6.16 is available


Para usar las funciones OpenSSL necesita instalar el paquete » OpenSSL. PHP, entre las versiones 4.0.5 y 4.3.1, funcionará con OpenSSL >= 0.9.5. Otras versiones (PHP <=4.0.4 y >= 4.3.2) requieren OpenSSL >= 0.9.6.


Se recomienda encarecidamente usar la versión más reciente de OpenSSL, si no su servidor web podría ser vulnerable a ataques.

add a note add a note

User Contributed Notes 1 note

poo flanders
6 years ago
for windows it might be better to just get the setup at

instead of the sources and try to compile 'em yourself ^_~
To Top