PHP 5.5.17 is available

Introducción

Estas funciones sólo están disponibles cuando se ejecuta PHP como módulo de Apache.

Nota: A partir de PHP 4.3.2, PATH_TRANSLATED ya no se establece implícitamente bajo la SAPI de Apache 2, en contraste a la situación en Apache 1, donde se establece al mismo valor que tiene la variable del servidor SCRIPT_FILENAME cuando no es establecida por Apache. Este cambio fue introducido para cumplir con la especificación de CGI de que PATH_TRANSLATED debe existir únicamente si PATH_INFO está definido. Los usuarios de Apache 2 pueden usar AcceptPathInfo = On dentro de httpd.conf para definir PATH_INFO.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top