PHP 5.6.0beta1 released

Requerimientos

La clase HttpResponse requiere como mínimo PHP v5.1. Cualquier otra clase está disponible a partir de PHP v5.0.

Nota: Tenga en cuenta sin embargo, que algunos métodos no están disponibles en PHP v5.0

Requisitos de instalación en Windows

Con el fin de poder cargar esta extensión en Windows, necesita además cargar las siguientes extensiones de PHP: hash, iconv y SPL.

Requisitos de instalación en otras plataformas

La extensión debe ser construida con el soporte de » libcurl para activar la funcionalidad de peticiones (--with-http-curl-requests). Se requiere una versión de la librería igual o mayor a v7.12.3.

Para activar el soporte de envío y recepción de respuestas comprimidas, la extensión debe ser construida con el soporte de » zlib (--with-http-zlib-compression). Se requiere una versión de la librería igual o mayor a v1.2.2.

La interpretación del tipo de contenido puede ser activado mediante la construcción de esta extensión con el soporte de » libmagic (--with-http-magic-mime).

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top