PHP 5.6.0 released

Requerimientos

Esta extensión requiere la librería » libgearman y un servidor Gearman en ejecución.

add a note add a note

User Contributed Notes 3 notes

up
2
matthew.scott.day at gmail dot com
10 months ago
just to update, the getting started link above is incorrect, it's now: http://gearman.org/getting-started/
up
1
sharkyan1982 at gmail dot com
1 year ago
When deployment on CentOS_5.8_x64 , you need the following:
1. gcc44
2. boost >=1.39
3. libevent
4. php5.3+
5. update ld.so.conf
Before you start the gearman_1.1.1+.
up
1
lphuberdeau at lphuberdeau dot com
4 years ago
Installing the pecl extension also required to install development packages for libevent and uuid. Those dependencies were not verified by the configuration step, resulting in rather cryptic errors.

On ubuntu:
sudo apt-get install libev-libevent-dev uuid-dev
To Top