Requerimientos

Esta extensión requiere la extensión de PHP libxml. Esto significa que también es necesario pasar la opción --enable-libxml , aunque esto se realiza implícitamente debido a que libxml está habilitada de forma predeterminada.

add a note add a note

User Contributed Notes 2 notes

up
-1
david at brayworth dot com dot au
2 years ago
Under Fedora packaging ssystems you will need php-xml
 => yum install php-xml
up
-7
James
4 years ago
You also need to check libxml is installed. Check phpinfo() > Dom to see if it is. Bug report filed to get this added here.
To Top