PHP 5.6.0 released

La clase MongoPool

(PECL mongo >= 1.2.3)

Introducción

Advertencia

Las versioines actuales (1.3.0+) del controlador ya no implementan el agrupamiento. Esta clase y sus métodos están, por lo tanto, obsoletos y no deberían usarse.

Sinopsis de la Clase

MongoPool {
/* Métodos */
public static int getSize ( void )
public array info ( void )
public static bool setSize ( int $size )
}

Historial de cambios

Versión Descripción
1.3.0 Esta funcionalidad ha sido eliminada y ya no hace otra cosa que emitir advertencias de obsolescencia. Esta clase solamente se mantiene por retrocompatibilidad y será eliminada en el futuro.
1.2.11 Emite un error de nivel E_DEPRECATED cuando se usa.

Tabla de contenidos

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top