Instalación

El soporte de Bzip2 en PHP no está activado por defecto. Se necesita usar la opción de configuración --with-bz2[=DIR] al compilar PHP para activar soporte de bzip2.

add a note add a note

User Contributed Notes 1 note

up
2
gurungrahul2 at gmail dot com
1 year ago
For ubuntu users:

Install the library using

     sudo apt-get install libbz2-dev

and then add this to your configure command

     --with-bz2

this will automatically detect the default directory.
The mistake I did was installing php7.1-bz2 instead of above given lib.

Wanna say thanks?

Please feed stray animals :)
To Top