PHP 5.5.15 is released

Installation

There is no installation needed to use these functions; they are part of the PHP core.

add a note add a note

User Contributed Notes 1 note

up
0
Kip
2 months ago
To write the shorthand version, you must have PHP 5.5 or greater.

<?php
$arr
= array('long', 'version');
$arr2 = ['short', 'version'];

$arr3 = array_merge($arr, $arr2, ['array', 'three', '.']);
To Top