International PHP Conference 2015

Other changes to extensions

The following extensions can no longer be disabled during build configuration:

Changes in extension behaviour, and new features:

  • pdo_mysql - Unterstützung für das Verbinden mit MySQL Client Bibliotheken älter als 4.1 entfernt
  • Die MySQL Extensions mysql, mysqli und PDO_mysql verwenden nun mysqlnd als Standardbibliothek. Es ist weiterhin möglich libmysql zu verwenden, indem ein Pfad in den Konfigurationsoptionen angegeben wird.
  • mysqlnd - Unterstützung für benannte Pipes hinzugefügt
add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top