PHP 5.6.16 is available

Deprecated features in PHP 5.4.x

The following is a list of deprecated INI directives. Use of any of these INI directives will cause an E_DEPRECATED error to be thrown at startup.

  • magic_quotes_gpc, magic_quotes_runtime und magic_quotes_sybase

Deprecated functions:

add a note add a note

User Contributed Notes 1 note

10 days ago
Actually, it appears that  mcrypt_generic_end() was deprecated in PHP 5.3, not PHP 5.4 (based on what ReflectionFunction::isDeprecated() reports in PHP 5.3, and also the documentation page for the function).
To Top